afstelling 403 blok

Moderators: risky, Jeetje, jan-03

afstelling 403 blok

Berichtdoor jboven » 01 jul 2018, 23:11

Hallo

Ik heb het forum doorgespit om te kijken of er misschien een oplossing voor mijn probleem te vinden was maar helaas.
Ik hoop dat iemand me op weg kan helpen.

In mijn D3A heb ik een 403 onder blok met een 203 kop gemonteerd
Er staan geen afstelpunten op poelie of koppeling huis !
Ik meet nu met een pen op de zuiger het bdp van cil. 1
Het onder blok is een samen stelsel van diverse blokken met schade (waaronder vorst)

Ik heb een goed onder blok voorzien van andere cilinderbussen en zuigers
De nokkenas is verwijdert ivm schoonspoelen van het blok
Met een ander stuk gevroren blok wat ik had liggen heb ik de nokkenas/krukas op tijd gezet ( uit tellen schakels tov spiebanen )
Misschien toch afstel gereedschap een keer lenen ????
De sleuf van de aandrijving van de ontsteking ( as oliepomp) staat ongeveer richting de kopbout zoals in de handleiding staat, tussentijds deze ook al eens 180 graden verdraaid zonder resultaat ( daarna wel weer gekeken naar ontsteek volgorde)

Volgens de gegevens die ik heb zou er een ducelier M12 verdeler in horen.
Wanneer ik cilinder 1 in bdp zet komt de roter van de m12 verdeler precies tussen 2 contacten van de kap in te staan. Maw ik krijg hem hier niet mee aan de praat !
Met een andere SEV verdeler komt de rotor wel voor een contact te staan (cil. 1) maar hij loopt daar vrij onrustig op met veel back fires door de carburateur

Nu dacht ik het met een 123 ignition op te kunnen lossen maar helaas , deze staat net als de M12 verdeler niet goed en hij wil er niet op starten !


Ik zie iets over het hoofd maar wat ....
Loop nu al drie weken van alles te proberen dus begin radeloos te worden

gr jack
jboven
 
Berichten: 12
Geregistreerd: 31 maart 2017, 21:45

Re: afstelling 403 blok

Berichtdoor RondeB » 02 jul 2018, 08:11

Als je de uitleg omtrent motorafstellingen in de Olyslagers 203 of 403 volgt zou het moeten lukken allemaal. Enige wat mij in jouw verhaal opvalt is dat je werkt vanuit BDP. Ik neem aan dat er boven in het koppelingshuis van de D3A ook een gat van +/- 7mm zit om een pen door te steken in de uitsparing in het vliegwiel. Dit is het vaste ontstekingstijdstip (iets van 9 graden voor BDP). Vanuit dit punt moet je je ontsteking plaatsen. Denk idd om de sleuf van de as oliepomp, die staat uit het midden.

Als dat het niet is, stoeltje pakken, hele verhaal vanaf plaatsen distributie nalopen/opnieuw doen met boek in de hand, liefst nog een ander boek erbij want daar staat het vaak net iets anders omschreven.....tis maar ijzer, verliest altijd een keer... 8) suc7
RondeB
 
Berichten: 2548
Geregistreerd: 03 apr 2004, 17:17
Woonplaats: ureterp

Re: afstelling 403 blok

Berichtdoor A.B.203 » 02 jul 2018, 14:34

De afstelling kan inderdaad niet juist zijn, maar het kan ook zijn dat je vliegwiel gewoon verkeerd er op is gezet. Is dat laatste het geval dan kan je de 1e cilinder (met bv een lange stift) op bdp zetten en dat zou de rotor naar de 1e cilinder moeten wijzen. Als je de blokken van 203 en 403 door elkaar gebruikt moet je er rekening mee houden dat de ketting van de 1e serie motoren van de 203 (A) een paar schakels meer of minder heeft dan de latere 203 en 403 motoren. Mogelijk heeft zelfs het tandwiel op de krukas van de 1e serie 203 motoren ook een paar tanden meer of minder maar dat weet ik niet zeker.
opknappen/repareren en heel veel met de oldtimers de weg op !
203 C en 203 commerciale uit 1959, 403 bachee uit 1960 en 308 D 2015
Avatar gebruiker
A.B.203
 
Berichten: 917
Geregistreerd: 27 okt 2010, 15:54
Woonplaats: De Alblasserwaard zh

Re: afstelling 403 blok

Berichtdoor jboven » 05 jul 2018, 17:40

Hallo

de tip van alles overnieuw langslopen maar ter harte genomen
Dus eerst alles gedemonteerd en op 0 begonnen
oliepomp weer gemonteerd
BDP bepaalt
ketting schakels vergeleken met een andere ketting ( klopt)
Alles weer gemonteerd
Ontsteking SEV 3mm voor bdp afgesteld

............. en hij loopt :lol:

Daarna de ducelier M12 gemonteerd en gelijk afgesteld
Vorige keer kwam het deel van de vacuüm aansluiting tegen het blok klem te zitten, nu niet meer 8)

............. en hij loopt weer :lol: :lol:

Begin er weer plezier in te krijgen, nog wel wat back fire bij veel gas geven maar begin is er


Vanavond toch de 123 weer monteren en kijken of deze nu ook gaat werken :roll:
jboven
 
Berichten: 12
Geregistreerd: 31 maart 2017, 21:45


Keer terug naar 403, 203 en ouder

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten

cron