504 starten bij warme motor

Alles in en om het motorblok, oliepomp, waterpomp, brandstofpomp, carburatie, injectie, riemen, snaren, filters, slangen, uitlaat etc.

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

504 starten bij warme motor

Berichtdoor Steven » 28 jul 2004, 12:09

Onze 504 heeft weer zijn kuren :cry: , nl. bij warme motor wil hij maar niet starten. Bougies werden al vervangen door NGK, ook nieuwe bobine met weerstand, helpt allemaal niet.
't Zou ook goed zijn om de bobine verder van de motor te plaatsen wordt mij gezegd, maar dat vind ik maar niets.
DE oplossing zou zijn: electronische ontsteking plaatsten. In Nederland zou "123 Ignition" te koop zijn, kent iemand dit of heeft iemand dat reeds in zijn wagen geplaatst en wat is het resultaat daarvan.
Avatar gebruiker
Steven
 
Berichten: 1449
Geregistreerd: 25 jun 2004, 13:03
Woonplaats: Sint-Lievens-Houtem (Belgie)

Berichtdoor Jeetje » 28 jul 2004, 12:21

Wie geeft dat advies van 'de bobine verder van de motor plaatsen'? Ik heb nog nooit startproblemen gehad en bij het gros van die auto's was de bobine zelfs op de motor geschroefd!!!

Ik kan mij niet voorstellen dat dát het probleem is.

Het zou wel aan de bobine zelf kunnen liggen.

In onze vorige J7 hadden wij ook geregeld startproblemen als de motor warm was. Dat bleek te liggen aan de (originele) bobine -van een of ander Frans merk, maar ik ben de naam even kwijt- en toen deze bobine was vervangen door een 'blue Coil' van Bosch hebben we nooit meer startproblemen gehad!
... it's better to burn out, than to fade away...
Avatar gebruiker
Jeetje
Moderator
 
Berichten: 4247
Geregistreerd: 09 jul 2004, 14:14
Woonplaats: Vinkeveen

Berichtdoor 404 » 28 jul 2004, 12:23

504 carburateur of injectie? Benzine, LPG?
Hij wil dus niet starten bij warme motor, vonkt hij ook niet bij warme motor?
Het probleem zou op te lossen moeten zijn, ook zonder elektronische ontsteking in te bouwen.
Maar afgezien daarvan is er nog geen 123 ignition voor Peugeot's, het staat wel in de planning, is te lezen op hun site.
Laatst bijgewerkt door 404 op 28 jul 2004, 12:41, in totaal 1 keer bewerkt.
404
 
Berichten: 888
Geregistreerd: 02 apr 2004, 21:14

Berichtdoor Steven » 28 jul 2004, 12:34

Het is een 2.0 L benzine met carburator (ik denk type XN1 uit 1974).
De originele bobine hebben we al vervangen door een nieuwe Ducellier met aparte weerstand en d'er ook nieuwe bougies ingestoken van het Japans merk NGK (deze zouden een beter resultaat geven). De enige vooruitgang die we tot nu toe hebben is dat de motor blijft draaien, terwijl hij eerst constant stilviel en toen niet meer wou starten (vooral leuk als je als eerste aan een rood licht staat :oops: )
Wat ik er wel vergat bij te vermelden is dat de wagen 12 jaar stilgestaan heeft.
De bobine staat inderdaad origineel op de motor gemonteerd, maar reeds enkele mensen van de oldtimerclub gaven de raad om deze verder van de motor te plaatsen zodat ze minder snel heet wordt.
'k Zou de wagen wel in orde willen krijgen omdat we er volgend jaar mee naar de L'Aventure Peugeot Meeting in Nederland willen komen (en ook liefst al rijdend naar huis :roll: )
Avatar gebruiker
Steven
 
Berichten: 1449
Geregistreerd: 25 jun 2004, 13:03
Woonplaats: Sint-Lievens-Houtem (Belgie)

Berichtdoor 404 » 28 jul 2004, 12:44

Kijk eerst eens of hij wel vonkt als hij niet wil starten bij warme motor.
404
 
Berichten: 888
Geregistreerd: 02 apr 2004, 21:14

Berichtdoor Steven » 28 jul 2004, 15:28

Hij vonkt wel, maar wil toch niet aanslaan. Als hij eventjes afkoelt, soms maar 5 minuutjes, start hij opnieuw probleemloos.
Avatar gebruiker
Steven
 
Berichten: 1449
Geregistreerd: 25 jun 2004, 13:03
Woonplaats: Sint-Lievens-Houtem (Belgie)

Berichtdoor Gilletti » 28 jul 2004, 16:00

Steven schreef:Hij vonkt wel, maar wil toch niet aanslaan. Als hij eventjes afkoelt, soms maar 5 minuutjes, start hij opnieuw probleemloos.

Zelfde probleem hier met mijn 404 met Kugelfisher injectie.
Vooral nu het weer warmer is heeft hij deze kuren. :(
Klassiek: 403 berline 1961 Bleu Amiral - 404 automatique 1969 Vert Fusain
Jonkies: 206 Gentry 2004 Vert Ceylan - 3008 GT-line 2017 Metallic Copper
Avatar gebruiker
Gilletti
 
Berichten: 4113
Geregistreerd: 17 jun 2004, 22:35
Woonplaats: Mijdrecht

Berichtdoor 404 » 28 jul 2004, 18:28

Misschien is de vonk dan zwakker door de hete bobine. Zelf heb ik een paar jaar geleden een 404 benzine gereden en die had dit probleem nooit. De bobine zat op dezelfde plaats. Bel eens een Peugeotspecialist die met oudere types werkt, die kan je wel meer vertellen, ik werk niet dagelijks met auto's.
404
 
Berichten: 888
Geregistreerd: 02 apr 2004, 21:14

Berichtdoor leffe 404 » 28 jul 2004, 18:57

al eens gedacht aan vapour lock in de vlotterkamer of benzineslang er naar toe ? dit klopt namelijk precies met de klachtomschrijving di je geeft.

een tip ; bij carburateur ; voetpakking demonteren, een plaatje van 7 tot 10 mm dik maken in de vorm van de pakking en die tussen het spruitstukje en de carburateur monteren, dan wordt de carburateur niet meer zo warm, en is het probleem hoogstwaarschijnlijk opgelost.

een kennis van me vertelde dit onlangs, had ie een jaar of 8 geleden met z'n 404 namelijk precies t zelfde.

Als materiaal gebruikte hij een teflon plaat, omdat dit goed te bewerken is, hittebestendig en bestand tegen benzine-olie en geen stralingswarmte doorgeeft.
Als je alle tijd hebt, kom je altijd te laat...
Avatar gebruiker
leffe 404
 
Berichten: 1500
Geregistreerd: 13 apr 2004, 12:46
Woonplaats: Leidschendam

moelijk starten

Berichtdoor Ton de Graaff » 28 jul 2004, 19:14

Vapour lock zou de oorzaak kunnen zijn. Zelf heb ik het gehad met mijn Morris Minor. die sloeg uitstekend aan bij koude motor maar warm vertikte hij het , dat bleek de condensator van de ontsteking te zijn , dat ding koste nog geen 5 euro. Sindsdien behoort een reserve bij de standaarduitrusting.

Ton
Onze Leeuwen: een Peugeot 203 uit 1956 en een Toyota Prius uit 2005
Avatar gebruiker
Ton de Graaff
 
Berichten: 48
Geregistreerd: 09 apr 2004, 23:31
Woonplaats: 's-Gravendeel

Berichtdoor Mockenrue » 29 jul 2004, 16:57

Ik weet niet of 't vergelijkbaar is met 504 CC, maar daar was bij iemand ooit eens de oorzaak:

"Het bleek een lek in de ventilatie slang ( bij de afsplitsing net bven de olie dop). Hij zoog valse lucht aan en wilde niet meer starten."

(uit 504 CC newsgroup)
Avatar gebruiker
Mockenrue
 
Berichten: 2476
Geregistreerd: 07 apr 2004, 16:29
Woonplaats: Veghel

Berichtdoor 404 » 29 jul 2004, 19:57

Technisch zijn de coupe's en cabrio's volgens mij gelijk aan de sedans, dus het is een goede tip! Ook de tips van Leffe en Ton zijn het proberen waard.
404
 
Berichten: 888
Geregistreerd: 02 apr 2004, 21:14

Berichtdoor Steven » 30 jul 2004, 08:02

Ik ga die tips zeker en vast allemaal proberen, want dat probleem moet toch eens opgelost raken.
Avatar gebruiker
Steven
 
Berichten: 1449
Geregistreerd: 25 jun 2004, 13:03
Woonplaats: Sint-Lievens-Houtem (Belgie)

Berichtdoor JT » 30 jul 2004, 08:39

Hoi Steven,
Ik denk dat je bedoelt - goed warm en niet warm in de trant van na automatische choke--tijd warm, Als dat het geval is, is de oorzaak wellicht makkelijker te vinden...
Avatar gebruiker
JT
 
Berichten: 3775
Geregistreerd: 07 jul 2004, 23:17
Woonplaats: Bladel

Berichtdoor Gilletti » 30 jul 2004, 11:26

Ik ga met deze tread in de hand ook even wat vogelen.
Dank! :)
Klassiek: 403 berline 1961 Bleu Amiral - 404 automatique 1969 Vert Fusain
Jonkies: 206 Gentry 2004 Vert Ceylan - 3008 GT-line 2017 Metallic Copper
Avatar gebruiker
Gilletti
 
Berichten: 4113
Geregistreerd: 17 jun 2004, 22:35
Woonplaats: Mijdrecht

Berichtdoor Steven » 30 jul 2004, 12:00

JT,
het is inderdaad wanneer de motor goed warm staat, want ik heb deze week eens geprobeerd de motor een kwartiertje te laten draaien en dan lukte het starten wel, heb het verschillende malen geprobeerd en dat lukte elke keer.
Avatar gebruiker
Steven
 
Berichten: 1449
Geregistreerd: 25 jun 2004, 13:03
Woonplaats: Sint-Lievens-Houtem (Belgie)

Berichtdoor JT » 01 aug 2004, 20:20

Steven schreef:JT,
het is inderdaad wanneer de motor goed warm staat, want ik heb deze week eens geprobeerd de motor een kwartiertje te laten draaien en dan lukte het starten wel, heb het verschillende malen geprobeerd en dat lukte elke keer.

Maw als je een goed uur gereden hebt, je stopt de motor en je start hem dan vrij snel daarna weer, dan heb je startproblemen?
Avatar gebruiker
JT
 
Berichten: 3775
Geregistreerd: 07 jul 2004, 23:17
Woonplaats: Bladel

Berichtdoor Steven » 01 aug 2004, 21:27

Ja, dat is het, en als de motor dan een kwartiertje afkoelt start hij weer onmiddellijk.
Avatar gebruiker
Steven
 
Berichten: 1449
Geregistreerd: 25 jun 2004, 13:03
Woonplaats: Sint-Lievens-Houtem (Belgie)

Ontsteking 504 2L injectie

Berichtdoor peugeot-304 » 16 sep 2004, 08:30

Had zelf ook problemen met de warme start. Na vernieuwen van de bougies door Champion N6Y was dit opgelost. Ik kan iedereen deze bougies aanraden. Zijn voor de XN2 motor werkelijk de beste.
Trouwens de 123-ignition is te koop bij Ko de Fouw in Sluiskil.
http://www.kodefouw.com/
Avatar gebruiker
peugeot-304
 
Berichten: 704
Geregistreerd: 04 jun 2004, 09:49
Woonplaats: Limburg

Re: starten bij warme motor

Berichtdoor Peugeot Expo » 16 sep 2004, 09:29

Steven schreef:In Nederland zou "123 Ignition" te koop zijn, kent iemand dit of heeft iemand dat reeds in zijn wagen geplaatst en wat is het resultaat daarvan.


Steven, wij hebben net (paar dagen geleden) een 1-2-3-ignition in de 203 laten plaatsen om het uit te proberen/te testen. De resultaten worden in Peugeot Expo gepubliceerd.

Vanaf het moment dat het ding er in zat liep de auto beter. Maar dat afslaan kan toch niet het probleem zijn van een warme motor. Mijn eerst auto was een Simca 1000. Zelfde probleem, zelfs gebeurde het dat als ik na 2 uur van de snelweg af kwam dat de motor bij het stoplicht aan de afrit al afsloeg. Kap open, wachten, na 15 minuten starten en weer door. Ben toen begonnen met het afschermen van de benzineleiding tegen de hitte van de motor. De benzine kreeg door de hitten niet eens de kans om de motor in te komen...

Wellicht een idee?
Avatar gebruiker
Peugeot Expo
 

Berichtdoor rons404 » 01 maart 2005, 22:10

Gewoon nieuwsgierig, ik heb een 404. Moet er veel aan vernieuwen, heeft lang stil gestaan, maar rijd ook met dit weer elke dag!
Motor kan mooier lopen vind ik, dus binnenkort vernieuw ik puntjes, kabels, rotor, kap en zo.
Nu zit er een ducellier ontsteking en bobine in.
Omdat ik veel doe met luchtgekoelde vw's heb ik nog een bosch bobine liggen, en een complete verdeler met alles erop en eraan.
Past dat?
Is de diameter van de draaischacht, en de vorm van de meeneemnok hetzelfde?
Zou mooi uitkomen!
Volgens mij zijn de buitenmaten van de vacuumdoos hetzelfde, en zou de karakteristiek van de vacuumontsteking dus ook ongeveer hetzelfde moeten zijn.
Iemand hier ervaring mee?
rons404
 
Berichten: 55
Geregistreerd: 08 feb 2005, 18:15
Woonplaats: voorhout (bij Leiden)

slecht startende 504

Berichtdoor Jan Bert » 21 maart 2005, 22:10

Ik rijdt nu bijna 2 jaar met 123ignition in mijn 504 break. Altijd een aanrader, nooit meer gedoe met punten en hij loopt er beter op.
Je hebt type M 48 nodig.
In het verleden heb ik vergelijkbare start problemen gehad met mijn 403.
Bleek de koel olie uit de boubine te zijn gelekt. Boubine te warm, dus teveel weerstand dus te weinig vonk.
gr. Jan Bert
Avatar gebruiker
Jan Bert
 
Berichten: 272
Geregistreerd: 13 maart 2005, 21:44
Woonplaats: Utrecht

Berichtdoor David » 04 mei 2005, 10:33

Inderdaad had ik met mijn J7 afgelopen zondag (eerste zomersedag) hetzelfde probleem: Even een ijsje kopen bij een tankstation en daarna de auto niet meer aan de praat krijgen. Omdat het probleem zich nu blijft voordoen wil ik er iets aan gaan doen. Nu zijn er 3 oplossingen genoemd die ik zeer interessant vond:

-'blue coil' bobine van Bosch;
-Champion N6Y bougies;
-123-ignition.

Mijn vragen:

-wat zijn de ervaringen hiermee?
-wat zijn de kosten?
-is het zelf te monteren?
-waar is dit te koop?

Alvast bedankt voor de reactie

David
Een Porsche???? Nee, doe maar een camper!!!
David
 
Berichten: 55
Geregistreerd: 07 dec 2004, 13:44
Woonplaats: Delft

Berichtdoor Steven » 04 mei 2005, 11:41

heb nu een aantal weken 123-ignition in onze 504 familiale zitten en het resultaat is gewoonweg verbluffend: hij start altijd direct, zelfs 20 keer na elkaar als het moet.
wij hebben het gekocht bij Ko de Fouw in Sluiskil, een maat van me heeft het geplaatst.
Echt een aanrader :lol:
Avatar gebruiker
Steven
 
Berichten: 1449
Geregistreerd: 25 jun 2004, 13:03
Woonplaats: Sint-Lievens-Houtem (Belgie)

Berichtdoor David » 04 mei 2005, 11:48

Wat waren de kosten??
(heb geen bodemloze portemonee)

Ik heb net gekeken, de bougies die er nu inzitten zijn Champion N281YC, Is er een groot verschil tussen deze en de N6Y?? De bobine is een Ducekier, is dit origineel??

Alvast bedankt voor de reacties!
Een Porsche???? Nee, doe maar een camper!!!
David
 
Berichten: 55
Geregistreerd: 07 dec 2004, 13:44
Woonplaats: Delft

Volgende

Keer terug naar Motor, smeer-, koel-, brandstof- en uitlaatsysteem

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten