slippende koppeling 203

Versnellingsbakken, transmissie, aandrijfassen, koppelingen, stuurinrichting, remmen, wielophanging, lagers

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

slippende koppeling 203

Berichtdoor Johan203 » 19 mei 2005, 22:03

Sinds kort begint de koppeling van mijn 203 te slippen in de 3e en 4e versnelling. 2 jaar geleden bij de motorrevisie was de koppelingsplaat nog in zeer goede staat. Is het e.e.a. nog van "buitenaf" bij te stellen of moet ik nu weer de motor uitbouwen om erbij te kunnen. In dat geval wat is dan wijsheid; drukgroep en koppelingsplaat vervangen of wanneer het er nog goed uitziet alleen bijstellen. Wie heeft hier ervaring mee. Alvast bedankt voor de tips. Gr. Johan
Johan203
 
Berichten: 9
Geregistreerd: 08 apr 2005, 18:23
Woonplaats: IJsselmuiden

Berichtdoor Bert » 20 mei 2005, 11:49

is de vrije slag van het koppeling pedaal nog goed?? is bij te stellen in de buurt van de hoofdremcylinder ( daar komt een stangtje omhoog met een soort van moer er op waarmee je de vrije slag van de koppeling kunt verstellen)
Avatar gebruiker
Bert
 
Berichten: 1192
Geregistreerd: 25 jun 2004, 10:04
Woonplaats: Rotterdam

Berichtdoor Johan203 » 20 mei 2005, 16:39

Bert schreef:is de vrije slag van het koppeling pedaal nog goed?? is bij te stellen in de buurt van de hoofdremcylinder ( daar komt een stangtje omhoog met een soort van moer er op waarmee je de vrije slag van de koppeling kunt verstellen)


Ja, deze vrije slag staat goed afgesteld (2 cm).
Johan203
 
Berichten: 9
Geregistreerd: 08 apr 2005, 18:23
Woonplaats: IJsselmuiden

koppeling die slipt

Berichtdoor Ton de Graaff » 20 mei 2005, 21:08

Dan ben ik toch bang dat je de koppelingsplaat moet vervangen en neem dan gelijk een ruildrukgroep en vrijwel zeker een nieuw druklager, de koolring slijt nogal hard, zeker als je je voet op het pedaal laat rusten.
Hoeveel kilometer heb je gereden nadat je hem hebt gezien?

Groeten,

Ton
Onze Leeuwen: een Peugeot 203 uit 1956 en een Toyota Prius uit 2005
Avatar gebruiker
Ton de Graaff
 
Berichten: 48
Geregistreerd: 09 apr 2004, 23:31
Woonplaats: 's-Gravendeel

Berichtdoor Johan203 » 23 mei 2005, 21:46

Ik heb sinds die tijd circa 5000 km gereden. Op zich niet zoveel maar het feit blijft dat het e.e.a. begint te slippen. Veel keus heb ik kennelijk niet. Ik denk maar dat ik jouw advies ter harte neem en direct na de zomer de motor ga uitbouwen om erbij te kunnen. Daar heb ik inmiddels ervaring mee (revisie motor zelf gedaan). Heb ik voor de drukgroep e.d. nog speciaal gereedschap nodig? Wanneer de zaak vervangen is, zijn er dan testmogelijkheden voordat ik de zaak weer inbouw of is het bij volledige vervanging altijd zeker dat het goed werkt? Ik hoor graag.

Gr. Johan
Johan203
 
Berichten: 9
Geregistreerd: 08 apr 2005, 18:23
Woonplaats: IJsselmuiden

Berichtdoor Ivo van Duijn » 23 mei 2005, 22:30

Mocht je intresse hebben ik heb nieuwe drukgroepen liggen . Daar vraag ik 75 euro voor.
Groeten Ivo
Ivo van Duijn
 
Berichten: 67
Geregistreerd: 07 mei 2004, 17:49
Woonplaats: Utrecht

drukgroep

Berichtdoor Ton de Graaff » 26 mei 2005, 23:25

Je hebt bij de drukgroep geen speciaal gereedschap nodig. Als je de bestaande drukgroep gebruikt moet je hem wel aftekenen bij het demonteren en weer op de op het zelfde punt terugplaatsen, anders heb je de kans dat de koppeling erg gaar trillen bij het opkomen van het pedaal. In veel gevallen is de oude drukgroep best nog goed bruikbaar. Maar ja , als alles toch open ligt.

Groeten,

Ton
Onze Leeuwen: een Peugeot 203 uit 1956 en een Toyota Prius uit 2005
Avatar gebruiker
Ton de Graaff
 
Berichten: 48
Geregistreerd: 09 apr 2004, 23:31
Woonplaats: 's-Gravendeel


Keer terug naar Aandrijving, koppeling, wielophanging, besturing en remmen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten

cron