Blokkerende en vastzittende remmen 404

Versnellingsbakken, transmissie, aandrijfassen, koppelingen, stuurinrichting, remmen, wielophanging, lagers

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

Blokkerende en vastzittende remmen 404

Berichtdoor Riko » 15 aug 2005, 14:42

Nu ik het aandrijfgedeelte van mijn remmen inmiddels drie keer volledig uit- en ingebouwd heb en daarbij alles uit elkaar heb gehaald geef ik 't op; ik kom er met mijn beperkte expertise niet meer uit.

Het probleem:
Ik heb de auto inmiddels een paar weken, natuurlijk heeft hij wat problemen maar de remmen bezorgen mij hoofdpijn. Als ik stevig rem blokkeren de remmen. Op zich is dat mooi, hij remt hard als het moet. Het vervelende is echter, dat de remmen ook niet meer loslaten.

In zo'n geval moet ik snel de motorkap opengooien en een nippel van het remsysteem losdraaien om de druk een beetje van het systeem te halen, waardoor ik tenminste weer doorkan.

Dit is natuurlijk een lapmiddel. Ik heb dus ook het remsysteem al een paar keer losgehaald, nagekeken en weer in elkaar gezet. Telkens remde de auto daarna een paar ritjes weer als een zonnetje. Helaas, zonet trad het probleem weer op.

De auto is verder een zonnetje, veel roest rondom, schade aan de deuren etc. Maar hij heeft nog APK en ik heb er vertrouwen in de auto in November weer door de APK te krijgen, als ik echter het probleem met de remmen weet op te lossen. Het is een 404L sedan uit 1967 met trommelremmen rondom. Duplex voor en Simplex achter. De handrem staat los van de problemen, want daarop ben ik inmiddels al een paar keer naar huis gereden.

Heeft iemand ervaring met dit probleem? Het lijkt mij dat ik niet de eerste ben sinds 1961 die dit probleem heeft..
Avatar gebruiker
Riko
Moderator
 
Berichten: 305
Geregistreerd: 14 jul 2005, 14:57
Woonplaats: Zwolle

Berichtdoor Riko » 18 aug 2005, 22:54

Nog een aanwijzing, als de rem is vastgeslagen en ik trek een slang los van de vierkante trommel, voor de kijkers rechts in het vooronder, hoor ik een luid gesis van ontsnappende lucht.

Ik denk dat er ergens een ventiel van de hydrovac vastslaat o.i.d.?
Avatar gebruiker
Riko
Moderator
 
Berichten: 305
Geregistreerd: 14 jul 2005, 14:57
Woonplaats: Zwolle

Berichtdoor 404 » 18 aug 2005, 23:26

Die slang is van de rembekrachtiger en als je die lostrekt hoor je sisss vanwege de lucht die in de trommel stroomt.
Maar ik ben geen hydrovac-expert.
Blokkerende remmen kan ook komen door een verstopt compensatiegaatje in de hoofdremcylinder.
Heb je deze al gecontroleerd/schoongemaakt?
404
 
Berichten: 892
Geregistreerd: 02 apr 2004, 21:14

Berichtdoor Bert » 19 aug 2005, 00:10

als er een vierkante zwarte trommel in de motorruimte zit, zijn het thermostable remmen. Dan kan het zijn dat het kogeltje in de aansluitwartel vastzit. Dit is waarschijnlijk te verhelpen door dit aansluitstuk los te maken en een tijdje in de remolie te leggen. daarna goed schoonmaken, en het euvel is misschien over.
Avatar gebruiker
Bert
 
Berichten: 1192
Geregistreerd: 25 jun 2004, 10:04
Woonplaats: Rotterdam

Berichtdoor Bert » 19 aug 2005, 00:11

is dus de aansluiting van de slangen op die zwarte trommel ( was even vergeten te vermelden waar die wartel zat :oops: )
Avatar gebruiker
Bert
 
Berichten: 1192
Geregistreerd: 25 jun 2004, 10:04
Woonplaats: Rotterdam

Berichtdoor Riko » 19 aug 2005, 00:31

404UXD schreef:Die slang is van de rembekrachtiger en als je die lostrekt hoor je sisss vanwege de lucht die in de trommel stroomt.
Maar ik ben geen hydrovac-expert.
Blokkerende remmen kan ook komen door een verstopt compensatiegaatje in de hoofdremcylinder.
Heb je deze al gecontroleerd/schoongemaakt?


Ik heb, op de zaken vooruitlopend de hoofdremcilinder vervangen, nog voor ik wist waar het aan lag. Dit omdat ik op vakantie in Limoges was bij Neo-Retro en ze daar toch voor de helft van de Nederlandse prijs waren (63€). Het lijkt mij niet dat het daar aan ligt..

Bert schreef:als er een vierkante zwarte trommel in de motorruimte zit, zijn het thermostable remmen. Dan kan het zijn dat het kogeltje in de aansluitwartel vastzit. Dit is waarschijnlijk te verhelpen door dit aansluitstuk los te maken en een tijdje in de remolie te leggen. daarna goed schoonmaken, en het euvel is misschien over.


Het is sowieso het proberen waard inmiddels, kan ik ook controleren of zien of het vastzit?
Avatar gebruiker
Riko
Moderator
 
Berichten: 305
Geregistreerd: 14 jul 2005, 14:57
Woonplaats: Zwolle

Berichtdoor Bert » 19 aug 2005, 11:44

als ik het me goed herrinner ,moet je het kogeltje kunnen horen als er mee schudt.
Avatar gebruiker
Bert
 
Berichten: 1192
Geregistreerd: 25 jun 2004, 10:04
Woonplaats: Rotterdam


Keer terug naar Aandrijving, koppeling, wielophanging, besturing en remmen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast