Achterruitverwarmingsproblemen van 106

Spannende onderwerpen als ontsteking, dynamo, bobine, bougies en andere onderdelen van het elektr(on)ische systeem.

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

Achterruitverwarmingsproblemen van 106

Berichtdoor 106je » 07 jan 2005, 15:28

Mijn achterruitverwarming werkt helemaal niet, zekeringen gekontroleerd, relais dat lijkt te werken, maar geen stroom meetbaar bij de contactpunten op de achterruit. HELP. Waar moet ik verder zoeken! :?
106je
 
Berichten: 6
Geregistreerd: 24 dec 2004, 14:30
Woonplaats: molenhoek

Berichtdoor knutsul » 12 jan 2005, 21:11

zitten de contacten van de achterruitverwarming nog wel tegen de ruit aan? dit is bijna niet te repareren dus zul je waarschijnlijk je ruit moeten vernieuwen.

kabelbreuk in de kabelboom in de achterklep of in de doorvoerrubbers van de achterklep is ook mogelijk.
Avatar gebruiker
knutsul
Moderator
 
Berichten: 736
Geregistreerd: 29 nov 2004, 22:04
Woonplaats: Gilze

Berichtdoor sabbi » 01 dec 2005, 11:49

Ik heb dit dus ook bij mijn '93 106. De achterruitverwarming doet sinds deze herfst helemaal niks meer. Op de achterruit ziet alles er goed uit, als ik de contacten doormeet meet ik een spanning tussen 4-5 volt? Dit zou volgens andere bronnen het relais/massapunt kunnen zijn maar waar vind ik dit om het te kunnen nakijken? Mijn vraagbaak heeft wel een elektrisch schema maar geeft geen lokatie voor het relais.

Ook trilt mijn snelheidsmeter sinds ik wat lampjes in het instrumentenpaneel heb vervangen erg, terwijl hij eerst netjes stabiel was. Heb ik mijn kabel naar de meter gesloopt of wie weet hoe ik het fiks?
sabbi
 
Berichten: 1
Geregistreerd: 30 nov 2005, 16:39
Woonplaats: Delft


Keer terug naar Elektrische en elektronische systemen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 5 gasten