Het knipperlichtprobleem wordt steeds bizarder!

Spannende onderwerpen als ontsteking, dynamo, bobine, bougies en andere onderdelen van het elektr(on)ische systeem.

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

Het knipperlichtprobleem wordt steeds bizarder!

Berichtdoor Jeetje » 15 mei 2005, 00:39

Zoals bekend deed het knipperlicht van Jeetje het plotseling niet meer. In Denemarken (tijdens onze vakantie) hebben ze bij een Peugeot-garage een kabeltje tussen 2 stekkers op het stekkerblok van het alarmschakelaartje getrokken en nu hebben we wel knipperlicht, maar dus geen alarmlicht meer... Volgens iedereen die ik spreek, ligt het aan het schakelaartje...

Dus...

Via Peugeot De Jong in Amsterdam Zuidoost een spiksplinternieuw schakelaartje ontvangen. Ik druk dit schakelaartje op de stekkerblok en probeer 'm: knipperlichten functioneren NIET!!!!

Ik word gek!!!

Ik denk:"Ik haal 'm er even af" en wat gebeurt? Het hele schakelaartje valt uit elkaar!!!! Lekkere kwaliteit, dat Peugeot-spul! Ik heb nog geprobeerd om het te repareren, maar er zijn 2 palletjes afgeproken die het afdekplaatje bovenop het schakelaartje op z'n plek houden... Overleden, dus!

Dat wordt dus terugbrengen... :cry:

En dan het het volgende:

Ik had nog een schakelaartje uit een 404 liggen (ziet er hetzelfde uit, alleen is het afdekplaatje zilverkleurig en bij de J7 matzwart). Die had Jos Overvliet me gestuurd...

Ik heb de kabeltjes aan de achterzijde van het stekkerblok doorverbonden en wat denk je? Knipperlicht werkt én alarmlicht werkt!

Alleen nu het volgende: als ik de auto nu uit wil zetten, draai ik de sleutel uit het contact en dan blijft de auto gewoon doorlopen... Als ik dan even het alarmlicht aan en uit zet, gaat de motor uit!!!! :shock:

Hoe kan dat?????

Ik snap er echte helemaal niets meer van!


(nee, dit is geen grap, maar de idiote werkelijkheid!!!!)
... it's better to burn out, than to fade away...
Avatar gebruiker
Jeetje
Moderator
 
Berichten: 4290
Geregistreerd: 09 jul 2004, 14:14
Woonplaats: Vinkeveen

Berichtdoor Gilletti » 15 mei 2005, 09:37

:shock: Bizar, maar geen idee....

Als we vandaag in Zeewolde een knipperende, niet stoppende J7 voorbij zien stuiven, dan weet ik iig dat jij het was. :mrgreen:
Klassiek: 403 Berline 1961 Bleu Amiral - 404 Automatique 1969 Vert Fusain
Jonkies: 106 GTI 1997 Bleu Santorin - 106 Electric 1998 Blanc Banquise
Modern: 3008 GT-line 2017 Metallic Copper
Avatar gebruiker
Gilletti
 
Berichten: 4214
Geregistreerd: 17 jun 2004, 22:35
Woonplaats: Mijdrecht

Berichtdoor JT » 15 mei 2005, 10:06

Even kort, moet eten..

Moet een sluiting ergens zijn.
Ik heb iets gelijksoortigs gehad. Zoek maar eens op contactslot.
Er moet ergens een sluiting zitten, waardoor de continue 12V (Zit ook op alarmlicht, alarmlicten moeten kunnen knipperen als motor niet loopt!!) op je motor-aansluitingen terecht komt.
Moet dan ergens tussen contactslot-dashboard zijn...

Nu goed gelezen.
Resumé:
In vakantie geen richtingaanwijzer meer, garage verbindt iets door met alarmlichten. Dat kan dan dus bijna alleen stroomtoevoer zijn. Dus deden je richtingaanwijzers het dus ook als de motor niet gestart was. Klopt dat?

Als dat zo is, dan heb je nu dus "lek"-stroom van de alarmlichten naar alle apparaten die op die zekering zitten.

Alle niet orginele kabels eruit en doormeten.
Motor aan en kijken of de ingang van richtingaanwijzer 12v heeft. Waarschijnlijk niet, dat oplossen op goede manier ipv nood-manier.
Avatar gebruiker
JT
 
Berichten: 3775
Geregistreerd: 07 jul 2004, 23:17
Woonplaats: Bladel

Berichtdoor Jeetje » 18 mei 2005, 19:19

Problem solved! Het probleem zat dus wél in het schakelaartje! (zie ander topic)

Op dit topic kan dus een slotje! :wink:

Afbeelding
... it's better to burn out, than to fade away...
Avatar gebruiker
Jeetje
Moderator
 
Berichten: 4290
Geregistreerd: 09 jul 2004, 14:14
Woonplaats: Vinkeveen


Keer terug naar Elektrische en elektronische systemen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten