Cruise control 604

Spannende onderwerpen als ontsteking, dynamo, bobine, bougies en andere onderdelen van het elektr(on)ische systeem.

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

Cruise control op de 604

Berichtdoor kch » 04 sep 2004, 13:17

Wie heeft een tip om mijn niet werkende cruise control weer aan de gang te krijgen?

Ook een electrich schema waar de cruiscontrol bijop staat kan mij verder helpen. Dit zijn de modellen (geloof ik) vanaf 1983.
Ook eventueel naam van de fabrikant en of deze types cruise control ook op andere auto's geleverd zijn.
Mijn auto is een 604 GTI automaat van 1983 met 125.000 km in perfecte staat. (op de cruise na dan....)
kch
 
Berichten: 133
Geregistreerd: 27 aug 2004, 20:14
Woonplaats: Enschede

Re: Cruise control op de 604

Berichtdoor Martijn » 16 sep 2004, 23:38

kch schreef:Wie heeft een tip om mijn niet werkende cruise control weer aan de gang te krijgen?

Ook een electrich schema waar de cruiscontrol bijop staat kan mij verder helpen. Dit zijn de modellen (geloof ik) vanaf 1983.
Ook eventueel naam van de fabrikant en of deze types cruise control ook op andere auto's geleverd zijn.
Mijn auto is een 604 GTI automaat van 1983 met 125.000 km in perfecte staat. (op de cruise na dan....)


Tsja, een bekend probleem! Ik heb nu 3 GTI's en bij geen van allen doet de cruise het. Dit heeft me vaak beziggehouden maar aan de hand van het elektrische schema kom ik iedere keer weer uit op de sensor die bij de achterwielen gemonteerd zit. Deze heeft een opnemer op een van de aandrijfassen, en dit ding zit zo verrekte laag dat ie er meestal finaal afgereden is (1x een stoepje en het is raak). Dit is trouwens een Amerikaans systeem van DANA, ingekocht voor de export modellen vanaf begin 80 maar die werden zo slecht verkocht dat men maar besloot het standaard te maken om zo door de voorraad heen te komen....

Groeten
Martijn
Door te relativeren leef je misschien niet langer maar wel prettiger.
Avatar gebruiker
Martijn
 
Berichten: 2039
Geregistreerd: 28 apr 2004, 13:46
Woonplaats: Hilversum

Cruise control

Berichtdoor autoverhoeven » 15 jul 2005, 09:36

Inderdaad een bekend probleem, bij onze GTD werkt de cruise ook niet.
Er is al eens naar gekeken maar ze komen er niet uit. Misschien deze
winter nog eens proberen, het moet toch lukken. Maar ja, als het een
amerikaans systeem is dan is het in ieder geval geen kwaliteit.
Wie weet lukt het nog eens en dan laat ik het zeker even weten, als het jullie nog lukt hoor ik het ook graag.
Avatar gebruiker
autoverhoeven
 
Berichten: 107
Geregistreerd: 26 nov 2004, 13:19
Woonplaats: Hilvarenbeek

Berichtdoor Brownie » 02 dec 2005, 16:14

Zie ik het nou verkeerd? Het probleem is toch opgelost? Nieuwe sensor en stoepjes vermijden, dan is het toch in orde?
Of zijn die sensors niet meer te krijgen?
204 Cabiolet 1968 103.000km
505 SW8 1991 60.000mls
505 V6 1987 330.000km
206 XS 1.6 SW 2005 120.000km
Avatar gebruiker
Brownie
 
Berichten: 3345
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Eindhoven

Berichtdoor Dick » 02 dec 2005, 16:20

Als ik het zo lees zit het in ieder geval op een typische Peugeot manier gemonteerd. Laten we het maar op de charme van ons merk houden :lol:
Dick
 
Berichten: 1239
Geregistreerd: 04 nov 2005, 17:10
Woonplaats: Groningen

Cruise control in de 604, bericht voor kch

Berichtdoor Paull en Paulla » 02 jan 2006, 23:13

Voor het geval het cruise-"probleem" nog niet is opgelost.

De cruisecontrol gebruikt in de 6 :lol: 4 van DANA, is een analoge comperator en redelijk eenvoudig van opzet. Ik heb zelf wat zoek- en
meetwerk verricht en tot nu toe altijd aan de praat gekregen.

Aandachtspunt is niet alleen de sensor (sensor is eenvoudig op te meten), maar ook de magneetjes op de homokineet en ook de connectorverbinding van de modulator (is ook op te meten).

Een mogelijkheid is ook, dat de connector van de stuurmodule (linksonder het stuur gemonteerd) ge-oxideerd is door vocht, evt. door waterlekkage.
Wat ook voorkomt is draadbreuk tussen bedieningshendel en het connectortje. Als je vragen hebt, stel ze gerust. Een schema heb ik ook voor je.

De IC-tjes van de stuurmodule zijn ook los te testen, heb ik een testertje voor gemaakt.
Avatar gebruiker
Paull en Paulla
 
Berichten: 762
Geregistreerd: 21 sep 2005, 15:42


Keer terug naar Elektrische en elektronische systemen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast