automatische choke

Moderators: risky, Jeetje, jan-03, Idranor

automatische choke

Berichtdoor eesteren » 14 sep 2005, 10:37

Ik heb een 305 automatique uit 1987, 255.000 op de teller en in 6 jaar slechts 1 keer stilgestaan (met een kapotte dynamo).

De laatste tijd heb ik problemen met de automatische choke. Hij start prima, maar daarna blijft de chokeklep hangen, waardoor hij gaat sputteren en roken. Als je 'm met de hand openhoudt loopt die prima en rookt ie meteen niet meer. Ook als de motor goed warm is loopt die stationair teveel toeren, dus zit de klep nog steeds teveel dicht.

Ik kom er niet achter wat de oorzaak is, heeft iemand er ervaring mee ?
eesteren
 
Berichten: 2
Geregistreerd: 12 sep 2005, 11:32
Woonplaats: Amsterdam

Berichtdoor AMPlas » 20 sep 2005, 19:45

helaas wel ja :(

bij mij was het starten, afslaan, starten afslaan. Op een gegeven moment een steeksleutel in de carbu gestoken waardoor de klep open bleef staan, starten lopen als een zonnetje.
Als ik hem dan een tijdje 1500 toeren liet lopen (de normale stationaire stand bij koude motor) dan bleef het klepje wel hangen.
Lijkt/leek mij een probleem van de choke en of thermostatisch onderdeel daarvan.
ik heb er niet veel verstand van maar volgens mij werkt de automatische choke met een thermostatisch deel wat de klep open en dicht laat gaan bij een koude/warme motor. Als dat defect is, tsja dan doet ie raar.

Ik heb mn GTX naar de garage gebracht, ze hebben er naar gekeken en niks kunnen vinden dat echt defect was. Ze hebben het klepje weer even goed afgesteld en de choke zelf nagelopen/afgesteld en nu doet ie het weer. Wel af en toe nog kuren, maar verwaarloosbaar.
de eerste suggestie van de garage was (dus zonder er naar gekeken te hebben) om een handchoke in te bouwen :shock: HALLO! het is een GTX hoor, dat kan echt niet

Maar goed, al met al wel ervaring dus maar geen concrete oplossing voor je, alleen maar even mn verhaal kwijt :roll:

AMPlas
Peugeot 504 Coupé V6 Automaat 1975
AMPlas
 
Berichten: 710
Geregistreerd: 01 dec 2004, 13:08
Woonplaats: Hilversum

Berichtdoor Idranor » 04 okt 2005, 23:12

Ik had vandaag vergelijkbare problemen!

Toen ik naar m'n werk wilde gaan startte m'n GTX niet meer. Wegenwacht erbij en die zei dat de boel verzopen was door de automatische choke. Als hij het klepje openzette en startte met vol gas dan deed-ie het weer. Nog even sputteren en daarna liep de motor weer prima.

Ook de probelemen van het afslaan komen me bekend voor.

De ANWB'er zei dat de enige manier om dit probleem structureel op te lossen het vervangen van het chokehuis was: dure grap! Hij heeft ook maar even snel uitgelegd hoe ik dit probleem in het vervolg zelf kon oplossen, maar ik ben bang dat ik er de volgende keer niet uit ga komen! :roll:
Avatar gebruiker
Idranor
 
Berichten: 2740
Geregistreerd: 05 sep 2005, 08:40
Woonplaats: Uithoorn

Berichtdoor AMPlas » 05 okt 2005, 08:50

toch raar, het lijkt me zo dat dit toch een structureel probleem van de 305 (GTX) is. Heeft dan zelfs de 305 een zwakke plek??? :wink:
nou ja ik weet nog wel een zwakke plek: het elecktrische dakraam. Idranor, doet jou dakraam het nog?

ga trouwens nu mn GTX ophalen bij de garage. Startmotor moest vervangen. Starten en dan helemaal niks geen geluid horen. Gewoon doodstil. Dus ook das weer een dure grap.

AMPlas
Peugeot 504 Coupé V6 Automaat 1975
AMPlas
 
Berichten: 710
Geregistreerd: 01 dec 2004, 13:08
Woonplaats: Hilversum

Berichtdoor Idranor » 05 okt 2005, 13:03

Nee mijn dakraam doet het niet. Hij is zelfs dichtgekit door de vorige eigenaar! Met de winter voor de deur vind ik t wel prima, misschien dat ik er daarna eens naar ga (laten) kijken.

Ik vraag me toch af of er geen aanleiding is voor de problemen met automatische choke (behalve slijtage). Kan het te maken hebben met rijstijl of de soort benzine die je tankt?
Avatar gebruiker
Idranor
 
Berichten: 2740
Geregistreerd: 05 sep 2005, 08:40
Woonplaats: Uithoorn

Berichtdoor lionceau » 05 okt 2005, 20:44

bij mijn eerste GTX heb ik ook het probleem met de chocke gehad.
Als ik een klein stukje gereden had, en de motor uitzette en daarna weer wilde starten verzoop hij 9 van de 10 keer.
Ik heb dit "opgelost" door een splitpen met een kant in de carburateur te schuiven. waardoor de chockeklep altijd een klein beetje open bleef staan.
104 Coupe 1975
104 ZS Rallye 1977
108 1.0 Active 2015
308 SW 2.0Hdi GT-Line 2015
Avatar gebruiker
lionceau
 
Berichten: 990
Geregistreerd: 02 nov 2004, 18:16
Woonplaats: Sneek

Berichtdoor Idranor » 06 okt 2005, 12:47

Dat is misschien wel een goede tip! Ik hoor er ook een mogelijke aanleiding voor het probleem in: het treedt op wanneer de motor nog warm is bij het starten. Goed om te weten! 8)
Avatar gebruiker
Idranor
 
Berichten: 2740
Geregistreerd: 05 sep 2005, 08:40
Woonplaats: Uithoorn


Keer terug naar 305

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten