306 1.6 cabrio 1997

Moderators: risky, Jeetje, jan-03, matthijs-b

306 1.6 cabrio 1997

Berichtdoor leo dicabrio » 02 apr 2014, 22:16

hoi
ik heb een 306 cabrio zoals beschreven in de titel, maar deze wil niet aanslaan :cry:
wie kan mij helpen........
de brandstofpomp wordt niet aan gestuurd en ook geen vonk bij de bougie's
heb al een ander relais geprobeerd (dubbel relais) maar niets, als ik het relais met de hand bedien loopt de brandstofpomp wel.
de start onderbreker is los gekoppeld, het verhaal volgens de vorige eigenaar is dat de auto na opstartte met externe hulp niets meer deed
zekeringen zijn allemaal heel
wie kan mij verder helpen met bv een schema om zo te kijken wat er mis is.
groeten leo
als 2 1 worden, mijn 304 cabrio s project is begonnen.
304 coupe s 1973
leo dicabrio
 
Berichten: 157
Geregistreerd: 05 mei 2011, 21:45

Re: 306 1.6 cabrio 1997

Berichtdoor pauldevries » 02 apr 2014, 22:26

Alle dashbord lampjes en alles werkt verder wel?

groeten van Paul
--))
pauldevries
 
Berichten: 929
Geregistreerd: 09 okt 2011, 15:39

Re: 306 1.6 cabrio 1997

Berichtdoor pauldevries » 02 apr 2014, 22:31

Beste Leo

Je kunt je ook eens aanmelden op het 306forum.
(weet niet of je al lid bent dus wil je er graag op wijzen :D )
Hier staan elektrische schema,s en meer van de 306
en is er een ook een hoop kunde aanwezig

Groeten van Paul
--))
pauldevries
 
Berichten: 929
Geregistreerd: 09 okt 2011, 15:39

Re: 306 1.6 cabrio 1997

Berichtdoor Harrie » 02 apr 2014, 23:42

hoi Leo :-)
Gefeliciteerd met de aanschaf van je 306 Cabriolet :wink:

Ik vermoed, dat de startblokkering de boosdoener is !
die blokkeert de spanning voor de pomp.

Als je er niet snel uitkomt, moet je je even bij een Peugeot-dealer navragen,
dit is geen hobby-techniek. Anders had Peugeot ook geen startblokkering
hoeven te ontwikkelen als dat simpel te omzeilen was.

Succes :wink:

met vriendelijke groet, Harrie
Peugeot: pour que l'automobile soit toujours un plaisir.
Peugeot Course racefiets 1979 ; J7 F 1,8 camper 1972 ;
304 S cabriolet 1973 ; 306 1.8 cabriolet 1996
604 V6 SL 1978 ; 604 GTI 1984 ; 406 Break 1.8 ST 2001
Avatar gebruiker
Harrie
 
Berichten: 14849
Geregistreerd: 07 jan 2007, 15:06
Woonplaats: Geldersche Achterhoek

Re: 306 1.6 cabrio 1997

Berichtdoor joospeugeot » 03 apr 2014, 01:39

\
Laatst bijgewerkt door joospeugeot op 13 jan 2016, 22:53, in totaal 1 keer bewerkt.
vermoedelijk kan Peugeot een zeer besmettelijk virus zijn, als je het eenmaal bevat hebt zie er dan nog maar eens vanaf te komen
Avatar gebruiker
joospeugeot
 
Berichten: 7190
Geregistreerd: 21 maart 2010, 04:09
Woonplaats: tegen de heuvels aan van limburg

Re: 306 1.6 cabrio 1997

Berichtdoor fab405 » 03 apr 2014, 09:09

Als het puur de aansturing van de brandstofpomp betreft dan kun je (voor nood) een nieuwe draad vanaf een geschakelde plus naar de pomp (onder de achterbank) leggen. Dit heb ik bij mijn 306 XSI ook gedaan en dat functioneert nog steeds perfect bij de huidige eigenaar. Een uitgebreide speurtocht leverde niks op en ik moest toch kunnen rijden.
Renault Megane cc
Peugeot 406 coupé turbo
Peugeot 405
Peugeot 206 XS
Peugeot 306 XS
Peugeot 406 Break
fab405
 
Berichten: 909
Geregistreerd: 09 feb 2009, 23:43
Woonplaats: Hoofddorp

Re: 306 1.6 cabrio 1997

Berichtdoor EH Autoservice » 03 apr 2014, 13:51

3 dingen om aan te slaan :

- signaal BDP sensor
- Werkende ECU
- vrijgeschakelde ECU

Als er aan deze 3 voorwaarden wordt voldaan , loopt de auto , even los van hele rare , ver gezochte zaken :wink:

Een en ander is makkelijk te controleren met de diagnose er aan ............... :idea:
"Je ne sais pas tout des Peugeot , mais ja'i beaucoup d' experience"
Avatar gebruiker
EH Autoservice
 
Berichten: 995
Geregistreerd: 12 feb 2011, 17:36
Woonplaats: Zierikzee

Re: 306 1.6 cabrio 1997

Berichtdoor leo dicabrio » 03 apr 2014, 20:59

hoi
bedankt voor de reactie's
startblokkering is met pin zoals gezegd is deze al ontkoppelt, vorige eigenaar zei dat hij nooit een pin heeft gebruikt.
alle lampjes en de rest werken alleen blijft het motorlampje branden ook tijdens startte.
de auto heeft geen apk en is geschorst en doet het niet dus ik kan er ook niet mee langs de garage.
zoals ik al aan gaf kan ik met de hand het relais bedienen en dan gaat de brandstof pomp wel lopen maar nog steeds geen vonk.

ik zal eens kijken op het 306 forum
groeten leo
als 2 1 worden, mijn 304 cabrio s project is begonnen.
304 coupe s 1973
leo dicabrio
 
Berichten: 157
Geregistreerd: 05 mei 2011, 21:45

Re: 306 1.6 cabrio 1997

Berichtdoor EH Autoservice » 04 apr 2014, 10:30

Als het motormanagement lampje blijft branden tijdens starten , verdenk ik de BDP sensor .
Als deze geen signaal afgeeft , "denkt" de ECU dat er niks hoeft te gebeuren , en worden brandstofpomp noch injectoren aangestuurd .
"Je ne sais pas tout des Peugeot , mais ja'i beaucoup d' experience"
Avatar gebruiker
EH Autoservice
 
Berichten: 995
Geregistreerd: 12 feb 2011, 17:36
Woonplaats: Zierikzee

Re: 306 1.6 cabrio 1997

Berichtdoor leo dicabrio » 04 apr 2014, 22:42

hoi
het is toch dat de pomp aangestuurd word als de auto op contact gezet word.
ik heb vandaag met schema erbij nog eens gemeten, ik heb een bossch 5.2 ecu.
het relais van de brandstofpomp en ontstekingsmodule krijgt 12v voor en na het relais (geschakelde spanning) dan gaat de spanning naar de ecu pen 3 daar heb ik ook 12v.
alleen is het zo dat het relais niet word bekrachtigt, dus ik denk dat de spanning via de ecu niet aan massa gelegd wordt.
wat is hiervoor nodig?
directe massa punten vanuit de ecu gemeten zijn alle goed behalve pen 10 daar meet ik niets zou volgens het schema wel massa moeten zijn.
ook heb ik een extra massa gelegd van de -pool naar het motorblok maar dat maakt geen verschil.

groeten leo
als 2 1 worden, mijn 304 cabrio s project is begonnen.
304 coupe s 1973
leo dicabrio
 
Berichten: 157
Geregistreerd: 05 mei 2011, 21:45

Re: 306 1.6 cabrio 1997

Berichtdoor leo dicabrio » 09 apr 2014, 16:17

hoi
ik weet het nog neit en kom er zo 1 2 3 niet uit :cry:
vandaag nog eens gekeken met schema erbij maar ik kom er niet uit.
het relais wat bobine en br.stofpomp aanstuurt lijkt niet aan massa gelegd te worden door de ecu.
als ik het relais zelf met een draad aan massa leg schakelt hij wel in en dan hoor ik de pomp lopen zodra het contact aan gaat.
alle + aansluitingen op de ecu en ook de massa"s zijn goed...
kan het zijn dat de ecu defect is( heb ik open gehad niets te zien of te ruiken) of kan het zijn dat de startblokkering nog actief is.
blokkering is met pincode die ik niet heb en ook de vorige eigenaar zei dat hij geen pin gebruikte.
stekker is van het pincode kastje af en er langs zit een gleufje met 3 contacten maar die kabel is aan achterzijde door geknipt.
als het de blokkering is, is deze te achter halen of tijdelijk te omzeilen?

groeten leo
als 2 1 worden, mijn 304 cabrio s project is begonnen.
304 coupe s 1973
leo dicabrio
 
Berichten: 157
Geregistreerd: 05 mei 2011, 21:45

Re: 306 1.6 cabrio 1997

Berichtdoor pauldevries » 09 apr 2014, 19:00

Beste Leo

Mijn ervaring met de start-onderbreker is dat als je de code invoert (heb zelf een 306 1.4 fase 1 1996)
en dan de stekker lostrekt van het toetspaneel de startblokkering uitgeschakeld is.
Heb dit gelijk bij mijn 306 ook gedaan bij aanschaf en daarna het gehele toetsenpaneel verwijderd.

Ik ga eens zoeken of ik het toetspaneel nog heb liggen :?: en dan zal ik bij de mijne deze even terug activeren
dan kan ik vergelijken wat er dan uitgeschakeld is.

Met vriendelijke groet Paul
--))
pauldevries
 
Berichten: 929
Geregistreerd: 09 okt 2011, 15:39

Re: 306 1.6 cabrio 1997

Berichtdoor joospeugeot » 09 apr 2014, 20:16

\
Laatst bijgewerkt door joospeugeot op 13 jan 2016, 22:54, in totaal 1 keer bewerkt.
vermoedelijk kan Peugeot een zeer besmettelijk virus zijn, als je het eenmaal bevat hebt zie er dan nog maar eens vanaf te komen
Avatar gebruiker
joospeugeot
 
Berichten: 7190
Geregistreerd: 21 maart 2010, 04:09
Woonplaats: tegen de heuvels aan van limburg

Re: 306 1.6 cabrio 1997

Berichtdoor pauldevries » 09 apr 2014, 20:20

heb hem daarom ook maar eruit gepakt
Bij mij staat door de vorige eigenaarmet zwarte watervaste stift
het nummer flink groot op de rand van de hemel geschreven :mrgreen: :mrgreen: :idea:
--))
pauldevries
 
Berichten: 929
Geregistreerd: 09 okt 2011, 15:39

Re: 306 1.6 cabrio 1997

Berichtdoor leo dicabrio » 09 apr 2014, 22:03

paul
dat zou fijn zijn als je dat zou willen doen.
ik hoop dat het lukt, ik wacht het af
alvast bedankt,
groeten leo
als 2 1 worden, mijn 304 cabrio s project is begonnen.
304 coupe s 1973
leo dicabrio
 
Berichten: 157
Geregistreerd: 05 mei 2011, 21:45

Re: 306 1.6 cabrio 1997

Berichtdoor pauldevries » 13 apr 2014, 12:22

Beste Leo

Ik heb het toetsenpaneel gevonden en terug gestoken.
En na kijken en meten ben ik er achter gekomen bij mij dat de kabelboom
niet origineel is in deze,
Er is lpg ingezet, en bij mij schakelt het toetsenpaneel blijkbaar het benzinerelais,
en er gaat een draad naar de gasafsluiter en 1 naar de gascomputer.
maar ik kan met de benzine/gas keuze schakelaar het gehele toetsenpaneel overbruggen,
door deze in de middenstand te zetten. :?: en dan start de 306 zonder code in te voeren
met aangesloten! toetsenpaneel op benzine maar slaat af als je haar over zet op lpg
Op benzine blijft ze lopen ook over langere tijd.

Ik durf je dan ook geen antwoord te geven wat het origineel moet schakelen
daar er bij mij diverse doorverbindingen zijn gemaakt die niet origineel zijn.

Groeten van Paul
--))
pauldevries
 
Berichten: 929
Geregistreerd: 09 okt 2011, 15:39

Re: 306 1.6 cabrio 1997

Berichtdoor leo dicabrio » 17 apr 2014, 21:53

hoi paul
toch bedankt voor de moeite die je er voor gedaan hebt :D
ik heb de krukas sensor toch maar vervangen maar zonder resultaat :cry:
vandaag heb ik de ecu opgestuurd naar iemand die hem kan unlocken ik hoop dat dan de problemen zijn opgelost
ik houd jullie op de hoogte,
mvg leo
als 2 1 worden, mijn 304 cabrio s project is begonnen.
304 coupe s 1973
leo dicabrio
 
Berichten: 157
Geregistreerd: 05 mei 2011, 21:45

Re: 306 1.6 cabrio 1997

Berichtdoor leo dicabrio » 24 apr 2014, 20:01

hoi
gister de ecu terug gekregen, vandaag gemonteerd en auto doet het :D :D :D
iedereen bedankt voor het mee denken en zo.
groeten leo

hier mag een SLOTJE op
als 2 1 worden, mijn 304 cabrio s project is begonnen.
304 coupe s 1973
leo dicabrio
 
Berichten: 157
Geregistreerd: 05 mei 2011, 21:45

Re: 306 1.6 cabrio 1997

Berichtdoor MarcoPeus » 24 apr 2014, 20:07

Perfect Leo, Kun je weer lekker cruisen in t mooie weer. Moeite en geld waard geweest
http://klassieke-peugeot.nl/index.php
MarcoPeus
 
Berichten: 7886
Geregistreerd: 03 sep 2008, 21:00
Woonplaats: http://klassieke-peugeot.nl/index.php

Re: 306 1.6 cabrio 1997

Berichtdoor henk1967 » 30 nov 2015, 18:25

Hallo allemaal. Ik ben Henk en nieuw op dit forum. Met een reden.......... Ik heb voor woonwerk verkeer een leuke 306 aangeschaft uit 1997 enkele weken geleden. De startonderbreker was afgesloten op dat moment. Toch is een paar dagen geleden de startonderbreker zomaar actief geworden :? De code die de vorige eigenaar opgeschreven heeft werkt niet. Wat nu????? Ik las dat iemand zijn ecu had laten unlocken? Ik kan er nu niets mee. Graag jullie reactie
henk1967
 
Berichten: 1
Geregistreerd: 30 nov 2015, 18:10


Keer terug naar 306

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast