207 1.6 HDi 90 '99g' motorprobleem bij airco inschakelen

Alles in en om het motorblok, oliepomp, waterpomp, brandstofpomp, carburatie, injectie, riemen, snaren, filters, slangen, uitlaat etc.

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

207 1.6 HDi 90 '99g' motorprobleem bij airco inschakelen

Berichtdoor Cedric Decat » 17 aug 2018, 21:21

Beste,

Sinds een jaar heb ik een Peugeot 207 1.6 HDi 90 '99g' uit 2011 als tweedehands in mijn bezit. Ben algemeen gezien zeer tevreden over de auto, maar de laatste maanden heb ik het volgende probleem wat steeds erger wordt.

Telkens als de auto een paar uur of een nacht heeft stilgestaan en ik hem start (en de airco aanzet) loopt hij zeer onregelmatig stationair. Dus telkens als ik op het knopje 'A/C' druk hoor je uiteraard de airco aanslaan en heb ik het probleem dat hij kleine "brommetjes" maakt, alsof hij gaat uitvallen maar zich toch nog zelf "in leven" houdt.

In het ergste geval slaat de motor dan wel degelijk af en brandt het acculampje bij de tellers. De airco zelf werkt goed dus ik weet niet wat het is, het lijkt erop dat hij de stroom niet goed verdeelt of zoiets (heb er zelf weinig verstand van).

Het probleem is er ook enkel als ik hem pas start en de eerste 20 min rijd, daarna is het probleem verwenen en is alles in orde als ik stil sta aan een rood licht.

Heb al de accu vervangen (waar het dus niet aan ligt) en heb ook de dynamo getest met een multimeter en die is ook oké.
Ben ook al naar de garage geweest, maar daar vinden ze het probleem niet.

De auto rijdt nog goed en de airco werkt, maar ik vind het toch best irritant om het telkens aan te moeten horen als ik vertrek.

Ik heb ook een olielek gehad (wat is opgelost), misschien heeft het hier iets mee te maken?

Heb al wat geprobeerd, maar ik tast nog steeds in het duister.

Wie kan mij helpen?

Cedric
Cedric Decat
 
Berichten: 1
Geregistreerd: 17 aug 2018, 20:44

Re: 207 1.6 HDi 90 '99g' motorprobleem bij airco inschakelen

Berichtdoor Robert_Eefting » 25 aug 2018, 13:26

Heb je de airco al eens opnieuw laten vullen, misschien zit er teveel koudemiddel of olie in de pomp waardoor de pomp hier moeite mee heeft?
Avatar gebruiker
Robert_Eefting
 
Berichten: 221
Geregistreerd: 01 dec 2006, 20:34
Woonplaats: Ruinerwold


Keer terug naar Motor, smeer-, koel-, brandstof- en uitlaatsysteem

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast