Problemen injectieafstelling 504.

Alles in en om het motorblok, oliepomp, waterpomp, brandstofpomp, carburatie, injectie, riemen, snaren, filters, slangen, uitlaat etc.

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

Problemen injectieafstelling 504.

Berichtdoor marcel p » 02 aug 2020, 14:21

Hallo,
Krijg het stationair toerental niet goed afgesteld.
Laatst de cilinderkop gedemonteerd en een andere nokkenas geplaatst. Hierbij inlaatbuis losgehad en opzij gelegd.Ook inlaatspruitstuk met verstuivers los gehad en met nieuwe pakking gemonteerd
Na de klus liep de motor niet mooi stationair en te langzaam.
Met de luchtschroef iets bijgesteld. Het rare is dat de ene keer het toerental goed is en later weer niet. Met de automaat in D slaat hij soms bijna af.
Bij mijn bevriende garagehouder co gemeten. Was meer dan 6 procent. Geprobeerd om met de verrijkingsschroef om dit wat lager te krijgen. De motor reageert nauwelijks hierop en ik krijg het toerental niet omhoog. (in combinatie met de luchtschroef) Afstellingen gedaan volgens werkplaatsboek van Peugeot. Het co percentage krijg ik ook nauwelijks omlaag.
Weet dat het niet zo moet,maar de gasklep iets opengezet om het toerental omhoog te krijgen. Vervolgens geprobeerd het co percentage omlaag te krijgen. Het gekke is dat ik nu ineens een co van 0,2 heb en dat de motor amper nog wil lopen. Geprobeerd met de verrijkingsschroef en luchtschroef om co omhoog te krijgen. Dit lukt enkel als ik de inspuithevel goed optil. Vervolgens loopt de motor een stuk beter. Is echter niet binnen afstelbereik.
Heb de auto nu thuis en kan geen co meten. Heb de gasklep volgens instructie gecalibreerd,maar ook dat haalt niets uit. De motor "haalt"en sputtert stationair. Krijg het mengsel niet goed afgesteld en het toerental dus ook niet. Hoor wel een luchtgeluid tijdens draaien. Nu ook met optillen van de verrijkingsregeling een beter lopende motor. Mengsel is volgens mij nog steeds te arm. Vervolgens met remreiniger gekeken naar valse lucht. Niets gevonden. Trek ik de vacuumslang van de ontsteking los,lijkt dit niet van invloed. Zou de motor toch op moeten reageren.
Kan me op dit moment alleen nog bedenken dat er een probleem met de membranen in de pomp is. Deze zijn al een keer vervangen,maar is ook wel 10 jaar terug.
Raar dat het na mijn eerdere reparatie dit ineens de kop opsteekt. Heb trouwens nog wel een andere injectiepomp met bijbehorende hoogteregelaar.
Wie heeft tips voor mij?
Groeten Marcel
marcel p
 
Berichten: 209
Geregistreerd: 19 nov 2006, 17:32
Woonplaats: Scheemda

Re: Problemen injectieafstelling 504.

Berichtdoor johnssons » 02 aug 2020, 18:11

.. lastig .. een korte check of het membraam heel is, even slang naast de gasklep losnemen, ik bedoel de slang richting injectiepomp, even met de mond in de slang blazen ... bij geen weerstand is het membraam gescheurd ... en verder ...
de rubbers van het manifold naar het inlaatspruitstuk vastzetten met slangklemmen, kunnen anders valse lucht aanzuigen .. ...
Maar voor de nokkenas actie liep de motor goed ....

John
Avatar gebruiker
johnssons
 
Berichten: 538
Geregistreerd: 18 jan 2007, 16:30
Woonplaats: La Herradura (Granada)

Re: Problemen injectieafstelling 504.

Berichtdoor marcel p » 02 aug 2020, 19:18

Hallo John,
Inderdaad liep de motor voor die tijd goed. Daarna alleen een probleem met stationair. Van de injectie is verder toen ook niets losgeweest. Heb alle slangen aan de inlaatbuis al losgehad,iets ingekort en opnieuw vastgezet.
Heb nu behoorlijk aan de verreikerschroef en de luchtschroef gedraaid. Dat is gebeurd omdat de motor totaal niet reageerde. Kreeg het toerental ook niet hoger. Het enige wat momenteel helpt is de hefboom voor het verrijken op te tillen tot ong. halverwege. Dan loopt ie goed en neemt goed gas aan. Dit valt echter buiten de normale verstelmogelijkheden van de bout.
Zal morgen het membraan controleren en de inlaatrubbers vastzetten.
Het blijft raar dat dit nu plotseling optreed. Heb verder niet echt ervaring met het afstellen,maar neem aan dat je normaal in stapjes van 0,25 omwenteling van de verstelbout werkt.
Zal mijn bevindingen hier posten.
Nog bedankt voor de tip voor het lagertje.
Groeten Marcel
marcel p
 
Berichten: 209
Geregistreerd: 19 nov 2006, 17:32
Woonplaats: Scheemda

Re: Problemen injectieafstelling 504.

Berichtdoor Frank.04 » 02 aug 2020, 23:01

Deze tip van mij omdat ik het een keertje aan de hand gehad heb:

Aan de inlaatbuis zitten een viertal slangen waarvan de aansluitingen hetzelfde lijken.

Dit is echter niet het geval, de slang pilaren hebben een verschillende (inwendige) diameter.

Als je bijvoorbeeld slang twee en drie per ongeluk hebt verwisseld dan loopt de motor ineens niet meer zoals het hoort.

Omdat je zelf zegt dat de slangen los zijn geweest zou dit bij jou de oorzaak kunnen zijn.

Doe even check en dubbel check!

Succes en laat even weten als het opgelost is.
Meer plezier met Peugeot's 04!
Frank.04
 
Berichten: 1082
Geregistreerd: 24 jul 2008, 23:43

Re: Problemen injectieafstelling 504.

Berichtdoor marcel p » 03 aug 2020, 19:29

Hallo,
Allereerst bedankt voor jullie meedenken.
Frank: Heb de slangen nadat het probleem er was een voor een iets ingekort,omdat de buitenmantel wat rafelig was.
Dus slangen moet goed zijn. Bij mij zijn de slangen van verschillende diameter,maar verwisselen is mogelijk. Daar zoek je dan ook lang naar.....
Inlaatrubbers vastgezet en naar het membraan gekeken zoals John vertelde. Is allemaal goed.
Zolang ik handmatig het mengsel rijker maak met de hevel loopt de motor stationair goed. Ook trek hij dan vlot op toeren.
Nog een gedachte van mijn kant en zeg maar wat jullie ervan denken.
Denk dat de inspuitpomp een tand verkeerd staat en dan wel gebeurd bij het nokkenastandwiel. Hier zit het merkteken onderin en is lastig te zien. Met een spiegeltje gecontroleerd toen. Bovenin is het makkelijk te zien.
Hoop zelf dat het probleem hier zit.
John merkt terecht op dat het probleem mbt slecht stationair lopen er direct na de vorige reparatie was. Het zou hier mee te maken moeten hebben dan.
Wat denken jullie?
Groeten Marcel
marcel p
 
Berichten: 209
Geregistreerd: 19 nov 2006, 17:32
Woonplaats: Scheemda

Re: Problemen injectieafstelling 504.

Berichtdoor Frank.04 » 03 aug 2020, 23:02

Interessant probleem waar ik me graag over wil buigen.

Kom je wel eens in Eindhoven?
Meer plezier met Peugeot's 04!
Frank.04
 
Berichten: 1082
Geregistreerd: 24 jul 2008, 23:43


Keer terug naar Motor, smeer-, koel-, brandstof- en uitlaatsysteem

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten