Carburateurprobleem Peugeot 203

Alles in en om het motorblok, oliepomp, waterpomp, brandstofpomp, carburatie, injectie, riemen, snaren, filters, slangen, uitlaat etc.

Moderators: risky, Maarten Deen, Gilletti

Carburateurprobleem Peugeot 203

Berichtdoor Ton de Graaff » 30 dec 2005, 09:36

Onlangs heb ik een gereviseerde motor in mijn 203 geplaatst, daar de vorige motor een gat in de zuiger had. Achterste cilinder, waarschijnlijk een koelingsprobleem geweest, hoewel het oliegebruik al erg hoog was.
Op de nieuwe motor ook de 123 elektronischre ontsteking geplaatst. En een nieuw radiateurblok. De motor start onmiddelijk en loopt ook mooi stationair, de acceleratie is goed. Alleen bij 50/60 km/uur loopt hij niet glad, wat schokkerig. Als ik de choke een halve centimeter uittrek loopt hij wel mooi. De carburateur is al geheel schoongemaakt, alle sproeiers zij schoon. Door de luchtschroef ruimer te zetten wordt het ook niet beter. Dacht zelf de hoofdsproeier (105) te vervangen door een (110). In de 403/7 met 1290CC motor zit een (120). Want met een te schraal mengsel wordt ook deze motor te heet, met alle noodlottige gevolgen. Wie weet een oplossing?

Groeten,

Ton de Graaff
Onze Leeuwen: een Peugeot 203 uit 1956 en een Toyota Prius uit 2005
Avatar gebruiker
Ton de Graaff
 
Berichten: 48
Geregistreerd: 09 apr 2004, 23:31
Woonplaats: 's-Gravendeel

Berichtdoor Kees » 30 dec 2005, 16:11

De luchtschroef is volgens mij alleen om het stationair mengsel in te stellen.
Een grotere sproeier zou inderdaad kunnen helpen, maar misschien is het beter een andere carburateur te proberen. Staat de onsteking goed op tijd? dit kan ook van invloed zijn. Een gat in de zuiger komt door een te hoge temperatuur, kan inderdaad veroorzaakt zijn door een te arm mengsel.
Heb je de vlotterhoogte gecontroleerd? misschien is het niveau in de carburateur te laag, geeft ook een arm mengsel.
Ik heb wel eens geprobeerd de hoofdsproeier van mijn 403 eruit te schroeven maar toen brak er een stuk uit mijn carburateur, was ik verder van huis. Wat ook nog kan, maar niet heel waarschijnlijk, is dat je nokkenas een tandje verkeerd staat, dan loopt hij ook niet lekker.
Ik heb ooit een 404 blok laten reviseren en toen stond ook de nokkenas timing verkeerd, maar toen was hij niet vooruit te branden.
Op ebay worden nu en dan carburateurs te koop aangeboden, maar er zijn vast ook wel adresjes in nederland waar je er eentje kunt krijgen.
succes!
Avatar gebruiker
Kees
 
Berichten: 612
Geregistreerd: 05 aug 2004, 22:28
Woonplaats: Amsterdam

Berichtdoor edwin ss50 » 30 dec 2005, 17:27

ik heb nog een carburateur van een 203
edwin ss50
 
Berichten: 767
Geregistreerd: 04 jul 2005, 14:44

Carburateurprobleem Peugeot 203

Berichtdoor Ton de Graaff » 30 dec 2005, 18:41

edwin ss50 schreef:ik heb nog een carburateur van een 203


Is de carburateur in goede staat en compleet, en wat moet hij kosten?

Groeten,

Ton
Onze Leeuwen: een Peugeot 203 uit 1956 en een Toyota Prius uit 2005
Avatar gebruiker
Ton de Graaff
 
Berichten: 48
Geregistreerd: 09 apr 2004, 23:31
Woonplaats: 's-Gravendeel

Carburateurprobleem Peugeot 203

Berichtdoor Ton de Graaff » 30 dec 2005, 18:45

Kees schreef:De luchtschroef is volgens mij alleen om het stationair mengsel in te stellen.
Een grotere sproeier zou inderdaad kunnen helpen, maar misschien is het beter een andere carburateur te proberen. Staat de onsteking goed op tijd? dit kan ook van invloed zijn. Een gat in de zuiger komt door een te hoge temperatuur, kan inderdaad veroorzaakt zijn door een te arm mengsel.
Heb je de vlotterhoogte gecontroleerd? misschien is het niveau in de carburateur te laag, geeft ook een arm mengsel.
Ik heb wel eens geprobeerd de hoofdsproeier van mijn 403 eruit te schroeven maar toen brak er een stuk uit mijn carburateur, was ik verder van huis. Wat ook nog kan, maar niet heel waarschijnlijk, is dat je nokkenas een tandje verkeerd staat, dan loopt hij ook niet lekker.
Ik heb ooit een 404 blok laten reviseren en toen stond ook de nokkenas timing verkeerd, maar toen was hij niet vooruit te branden.
Op ebay worden nu en dan carburateurs te koop aangeboden, maar er zijn vast ook wel adresjes in nederland waar je er eentje kunt krijgen.
succes!


De luchtschroef is inderdaad alleen voor stationair. De ontsteking staat op tijd, is dit keer met de lamp gedaan op de poulie, is noukeuriger dan met de pen in het vliegwielhuis. De vlotterhoogte weet ik geen gegevens van maar is nooit iets aan gewijzigt. Een nieuwe op de APH club is 230 euro. Is een Solex (kopie). geen koopje.
Onze Leeuwen: een Peugeot 203 uit 1956 en een Toyota Prius uit 2005
Avatar gebruiker
Ton de Graaff
 
Berichten: 48
Geregistreerd: 09 apr 2004, 23:31
Woonplaats: 's-Gravendeel

Berichtdoor Kees » 30 dec 2005, 20:31

Avatar gebruiker
Kees
 
Berichten: 612
Geregistreerd: 05 aug 2004, 22:28
Woonplaats: Amsterdam

Berichtdoor Ton de Graaff » 30 dec 2005, 21:52

Kees schreef:Ik keek even op ebay en vond deze carburateur, misschien het proberen waard.
http://cgi.ebay.fr/PEUGEOT-D3a-d4a-d4b-203-403-carbu-complet_W0QQitemZ8024877323QQcategoryZ119776QQrdZ1QQcmdZViewItem


Dit is een Zenith carburateur, daar heb ik helemaal geen gegevens van, hij ziet er ook niet echt optimaal uit, ik denk dat ik nog even verder zoek. Bedankt voor de tip overigens.

Ton
Onze Leeuwen: een Peugeot 203 uit 1956 en een Toyota Prius uit 2005
Avatar gebruiker
Ton de Graaff
 
Berichten: 48
Geregistreerd: 09 apr 2004, 23:31
Woonplaats: 's-Gravendeel

Carburateurproblemen 203

Berichtdoor 403B-1963 » 11 feb 2006, 19:43

Heb zelf een 403 waarbij dit schokkerig rijden ook het geval was.
Dacht zelf aan valse lucht. Door slijtage van de asjes in de carburateur ( een solex) kan valse lucht toetreden. Dus reviseren of nieuwe carburateur kopen. Heb het laatste gedaan en inderdaad het probleem was minder. Daarna de ontstekings unit uitgebouwd uit elkaargehaald en goed gereinigd en gesmeerd. Wel eerst gecontroleerd of er op de as niet te veel speling zat. Weer ingebouwd en ontsteking afgesteld met de pen in het vliegwiel. Resultaat was weer beter. In het APH magazijn voor 10 euro een oude ontsteking gekocht (zag er niet uit en was ook niet meer compleet, maar zonder speling op de rotoras. Schoongemaakt en ontbrekende onderdelen van mijn eigen ontsteking gehaald. Weer afgesteld enz. Resultaat : loopt prima. Dus carburateur afstelling cq valse lucht zijn boosdoeners maar een rotor as met iets (te veel ) speling geeft het grootste probleem met het mooi rondlopen bij een bepaalde snelheid.

Groeten Bert
Trotse bezitter van een 403B8 uit 1963, een 403 Familiale uit 1962.
Tevens een 406 2.0 voor dagelijks gebruik. Lid van de APH.
Avatar gebruiker
403B-1963
 
Berichten: 848
Geregistreerd: 11 feb 2006, 11:22
Woonplaats: Wamel


Keer terug naar Motor, smeer-, koel-, brandstof- en uitlaatsysteem

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten